On 8 Sep 2005, at 08:48, Chris Withers wrote:


Jim Fulton wrote:


At:
  http://www.zope.org/Wikis/DevSite/Proposals/RequirePython24>
Is a proposal to require Python 2.4 for Zope 2.9 (to be released
this December).
Comments are welcome. :)



Well, it'd be nice if Python 2.4 was at least "acceptable" for 2.8.x first, so the 3rd part products have some chance of finding 2.4 bugs...


The work to make it "acceptable" for Zope 2.8 is the very same work needed to make it the required version for Zope 2.9. IMHO you don't want to do this right in the middle of the 2.8 release cycle.

If people need to test for bugs with their software under 2.4, that's what the 2.9 alpha/beta cycle is for.

jens


_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - http://mail.zope.org/mailman/listinfo/zope-announce
http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to