Chris Withers wrote:
Jim Fulton wrote:


Is a proposal to require Python 2.4 for Zope 2.9 (to be released
this December).

Comments are welcome. :)

Well, it'd be nice if Python 2.4 was at least "acceptable" for 2.8.x first, so the 3rd part products have some chance of finding 2.4 bugs...

As someone else pointed out, it's usable with Zope 2.7, at least
for testing, so someone should certainaly be able to test their products
under Zope 2.8 and Python 2.4.


Jim Fulton           mailto:[EMAIL PROTECTED]       Python Powered!
CTO                  (540) 361-1714  
Zope Corporation
Zope maillist  -
**   No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to