Alan Milligan wrote:
Hash: SHA1

Jim Fulton wrote:

Comments are welcome. :)

If the work indicated in the security audit does not require additional
effort for 2.9,

Effort will be needed.

> then it would be best to get it into 2.8 ASAP, allowing
2.8 to be run under 2.3 or 2.4 as an 'approved' transitional environment.

That is out of scope for the proposal.


Until then, in the interests of not alienating a large user base, a
2.8.x release approved for 2.4 would be most appreciated.

This would require a new 2.8 release and would require a volunteer
to make the necessary security changes.  If Andreas wants to make
another release and there is a volunteer to do the security changes,
then it's OK with me, although I'm not sure it's worth the bother.


Jim Fulton           mailto:[EMAIL PROTECTED]       Python Powered!
CTO                  (540) 361-1714  
Zope Corporation
Zope maillist  -
**   No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to