--On 8. September 2005 08:48:18 +0100 Chris Withers <[EMAIL PROTECTED]> wrote:

Jim Fulton wrote:

At:

  http://www.zope.org/Wikis/DevSite/Proposals/RequirePython24>

Is a proposal to require Python 2.4 for Zope 2.9 (to be released
this December).

Comments are welcome. :)

Well, it'd be nice if Python 2.4 was at least "acceptable" for 2.8.x
first, so the 3rd part products have some chance of finding 2.4 bugs...



I agree with Jens that system requirements should not be a moving target
within a major release. If you want to use Python 2.4 now with Zope 2.8 than use it at your own risk. 2.8 is now in maintenance mode and in general frozen for such core issues.

-aj

Attachment: pgpBAW4d5AUYf.pgp
Description: PGP signature

_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to