I've been trying to edit basic text information in a product schema, the member.py of the Samplex tutorial but the text I enter simply won't update through to the form on the website. I've tried everything, including flushing the cache and refreshing the product, re-starting etc. Seems like Zope is holding the old information somewhere and won't let go of it. Does anyone know of any issues with .pyc files that won't replace etc and seem to be cached indefinitely? Totally infuriating. I've tried running in debug mode but I couldn't get any ZMI inferface that way.
 
This is my set-up:
 
Zope Version
(Zope 2.8.0-final, python 2.3.5, linux2)
Python Version
2.3.5 (#1, Jul 27 2005, 00:45:20) [GCC 3.3.2 20031022 (Red Hat Linux 3.3.2-1)]
System Platform
linux2
SOFTWARE_HOME
/opt/Zope-2.8/lib/python
ZOPE_HOME
/opt/Zope-2.8
INSTANCE_HOME
/home/zopeinstance
CLIENT_HOME
/home/zopeinstance/var
Network Services
ZServer.HTTPServer.zhttp_server (Port: 8080)
 
Process Id
1401 (49156)
Running For
29 min 33 sec
_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to