I just applied the below hotfix as directed to a zope 2.7.5
installation on my development machine.

It broke something bad, now the browser just says

The connection was refused when attempting to contact localhost:9673

I cannot access the ZMI nor any site pages, not on localhost:9673 nor

That is the port it was installed and had been working on.
I did nothing but install the hotfix as directed on the linked page

I have completely restarted the machine.
At boot time the messages indicate that zope started fine, as usual.

Any help appreciated, the sooner the better.

John S.

--- Andreas Jung <[EMAIL PROTECTED]> wrote:

> Hello,
> a security issue with the Docutils package coming with Zope 2.6 or
> higher 
> has been discovered. Sites that expose reStructuredText functionality
> to
> untrusted users (typically portal sites allowing registered users to
> edit 
> content) are possibly affected.
> Download location and installation are available from
> The hotfix is supposed to work with any Zope 2.7 and 2.8 version.
> It might work for Zope 2.6 and Python 2.1 but we can not give a
> guarantee 
> since Zope 2.6 is no longer maintained. Plone sites do not seem to be
> affected (there seems to be some additional code on top of Zope's
> reST implementation avoiding the failure) however this not a
> guarantee.
> The upcoming Zope 2.8.2 and 2.7.8 releases will also ship with the
> hotfix.
> Andreas Jung
> > _______________________________________________
> Zope-Announce maillist  -
>   Zope-Announce for Announcements only - no discussions
> (Related lists - 
>  Users:
>  Developers: )

Yahoo! Music Unlimited 
Access over 1 million songs. Try it free.
Zope maillist  -
**   No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to