On 14 Oct 2005, at 17:09, [EMAIL PROTECTED] wrote:

Hello. On starting and stopping Zope 2.8.2 (upgraded from 2.8.1,
compiled with Python 2.4.2, running on Fedora Core 3) I get the
following error. Performance does not seem to be affected.
Resolution?

# service zopectl start
/opt/python2.4.2/lib/python2.4/whrandom.py:38: DeprecationWarning:
the whrandom module is deprecated; please use the random module
  DeprecationWarning)
. daemon process started, pid=22829

# service zopectl stop
/opt/python2.4.2/lib/python2.4/whrandom.py:38: DeprecationWarning:
the whrandom module is deprecated; please use the random module
  DeprecationWarning)
. daemon process stopped

If this was an error, it would say "error". This is a "warning".

jens

_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - http://mail.zope.org/mailman/listinfo/zope-announce
http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to