> Aside from a "security audit" what problems have been reported using 
> Python 2.4.X?   Those of use who run Python 2.4.X do it becasue we want 
> access to the language features and performance.  If there are stability 
> issues attributed to that choice, we'd like to know what they are.  

Just one example: I tried running Zope 2.8.1 with Python 2.4.1 on a FreeBSD box
and CalendarX barfed with some errors in the templates. Changing to Python 2.3.5
made these disappear. You will surely find more using google or gmane...


Zope maillist  -  Zope@zope.org
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to