I just updated my Zope 2.7.5 instance on Ubuntu/breezy to Zope 2.7.7. 
While I was running Zope 2.7.5, Python 2.3.5 was the version that was
specified and shown in the ZMI.  After upgrading from Ubuntu/hoary to
Ubuntu/breezy two nights ago, my versions are now Zope 2.7.7 and
Python 2.4.0.  I understand that Python 2.4.x is not
supported/recommended in Zope 2.7.7, so how does one specify an older
version of python?  I'm still learning Linux so any help would be

Thanks in advance,

Zope maillist  -  Zope@zope.org
**   No cross posts or HTML encoding!  **
(Related lists -
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to