Sirs, I intend to build a Plone site and am hacking on it to
get my feet wet.  I seem to have run into some bug type problems
with zope.

The environment is pretty much out of the box:
Suse Linux 9.3.
python-2.4-14
zope-2.7.4-5
plone 2.0.5

When attempting to save security settings for acl_users, I run into the
following: "Some permissions had errors: Manage users, View management
screens".  This occurs even if I've made no permission changes.

The other problem I've run into is that if I set the properties of a document
to allow discussion, I lose permission to view the document such that I have
to blow off the document and recreate it to view it again.

No problems are being loged.

My question is:  fix or upgrade?

Is it a better plan to track down the problems and fix zope 2.7 as installed
vi rpm by Suse, or is it the better plan to upgrade to zope 2.8?  Have
these issues been addressed?

I'm at the very bottom of the development of this site, so I'm leaning
toward getting all the latest stuff installed before proceeding, but
any suggestions/comments would be appreciated.

Thank you.

-- 
----------------------------------------------------------------------
* Tom Redfern | Address: 23015 Edmonds Way Apt #A43 Edmonds WA 98020 *
*             | Phone:      425-778-5320                             * 
----------------------------------------------------------------------
_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to