On 11/3/05, Cameron Beattie <[EMAIL PROTECTED]> wrote:
pyperl is a prerequisite to zoperl which allows perl scripts to be used
within zope. I should have mentioned that.

Try the zope-perl@zope.org, if it still exists...

Thanks. Will do.

zoperl hasn't been updated since 2001. That's probably more due to
nobody using it than being perfect. The reason for that is that Zope
a>lready has a very good scripting language, so the need to use perl is
very miniscule, and almost always more pain than it's worth.

I'm very happy with Zope and python. Unfortunately my bank doesn't have a python version of it's API which is why I'm trying to use perl with Zope.



Zope maillist  -  Zope@zope.org
**   No cross posts or HTML encoding!  **
(Related lists - http://mail.zope.org/mailman/listinfo/zope-announce
http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to