On Thu, 10 Nov 2005 05:29:20 -0800, Jonathan Cleaver <[EMAIL PROTECTED]> wrote:

The machine already has another working Zope elsewhere, sat underneath Plone 2.05.


Not related to your problem directly as far as I can see (you didn't say whether you were just installing Zope straight, or with add-ons like Plone), but please note that you need Plone 2.1 to use Zope 2.8.x.

--
_____________________________________________________________________

     Alexander Limi · Chief Architect · Plone Solutions · Norway

 Consulting · Training · Development · http://www.plonesolutions.com
_____________________________________________________________________

      Plone Co-Founder · http://plone.org · Connecting Content
  Plone Foundation · http://plone.org/foundation · Protecting Plone

_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - http://mail.zope.org/mailman/listinfo/zope-announce
http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to