Andreas Jung wrote:
>> On Sat, 12 Nov 2005 03:52:28 -0800, Fernando Martins
>> <fernando at> wrote:
>>> I understand the problem, but is it the intention that zope is not
>>> supported on win98?
>> Yes, I believe this is intentional. Windows 98 is a seven year old OS
>> with  insufficient infrastructure to reliably run server tasks anyway. At
>> least  get Windows 2000, which has a decent kernel.
> However that does not mean that Zope won't run on Windows 98. For a recent
> project where we ship and install Zope on all customers desktop machines I
> had to do a lot of testing especially on Windows 98.

I've been using zope 2.7.4 on win 98 for some development/testing, not as a
real server.

But I'm confused by your statement: if zope 2.8.4 is calling an NT security
function, not available in win98, then it does NOT run on win98?? DO you
mean there is something wrong with my win98 setup or that zope 2.8.4 could
be patched to overcome this issue?


Zope maillist  -
**   No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to