-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Gusti Gonzalez wrote:

> Does anybody know what Debian (3.1) packages are required in order to compile
> zope 2.8.4?
> 
> Or, my only option is to download python from source and compile it as well?

I *think* that you need the following (I don't run 3.1, but it seems
enough on Ubuntu):  python2.3, python2.3-devel, zlib-devel

Note that using the distro-provided Python has caused occasional
problems in the past;  I almost always build a separate Python from
source for running Zope (you still want zlib-devel in that case).


Tres.
- --
===================================================================
Tres Seaver          +1 202-558-7113          [EMAIL PROTECTED]
Palladion Software   "Excellence by Design"    http://palladion.com
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.1 (GNU/Linux)
Comment: Using GnuPG with Thunderbird - http://enigmail.mozdev.org

iD8DBQFDfedD+gerLs4ltQ4RAor1AJ4heI5c1SCuBjs9vmJj/tDAxplaNwCg0rza
3qh95LoC7mgwFNgGG2ujP6Q=
=gTU0
-----END PGP SIGNATURE-----

_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to