Hi all,

Got a weird problem with Zope... One of our user
reported the following issue (under Zope 2.6.0):

One html page makes use of the <EMBED> tag to show and
play a MPEG video using the Windows Media Player. When
we tried to edit that page for a minor text revision
and saved that page, Zope did throw a 'Dynamic tag
"embed" not allowed.'... and the change made to the
page was lost.

We then decided to remove the <EMBED> tag, just did a
cut, and proceeded with the text revision. It worked
but as one could expect we couldn't get the <EMBED>
tag pasted into the document without having Zope
complaining about that tag.

Therefore a simple question: how do we get Zope to
properly deal with this <EMBED> tag again? Is it is a
configuration problem?

Any idea?


David De Maeyer


Appel audio GRATUIT partout dans le monde avec le nouveau Yahoo! Messenger 
Téléchargez cette version sur http://fr.messenger.yahoo.com
Zope maillist  -  Zope@zope.org
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to