On 11/19/05, Kozloski, Matthew E <[EMAIL PROTECTED]> wrote:
I have a fairly large zope installation (thousands of users, ~130G
combined zeo storages) and have been playing with the check interval.  I
have a single Xeon 3.2 that runs the show (both ZEO and Zope).  I notice
that when I set the check-interval at 826 (pystone / 50) the performance
is horrible.  In my case the lower I set the check interval, the faster
the site is (quite significantly).

Its not a problem - I'm just curious as to why this is/may be.  From
reading docs/postings online, it seems to me that the higher the check
interval is, the faster the site should be (up to a point -- law of
diminishing returns sort of thing).  It is completely opposite for me
and inquiring minds want to know...


iirc, from shane's post some time ago

do a pystone and divide by 50

that's your check interval value

hth

Thanks - Matt


________________________________

Matthew E. Kozloski
Systems Administrator

Specialized Technology Resources, Inc.
10 Water ST
Enfield, CT  06082 USA

t:   860-749-8371
f:   860-749-8234
e:  matthew.kozloski -at- strus.com
_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists -
http://mail.zope.org/mailman/listinfo/zope-announce
http://mail.zope.org/mailman/listinfo/zope-dev )



--
http://myzope.kedai.com.my - my-zope org
_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to