Hi !

So you say that I must use Zope 2.x (x=7,8) with Python 2.3 versions ?
Can I use Zope3 with Python 2.4 ?

Or I forget it, and I need to use Py2.3 for everything ?
(I have wx, local, and other developments, so if I need to change that, I must 
change everything...)

Thanks for help: dd

I think you need to use the same python version as on your home PC. Or try
exporting to a zexp and then reimporting.
But be aware that running Zope 2.7 oder 2.8 with Python 2.4 is not
supported and you won't get much help here or anywhere else with that


Andreas Pakulat wrote:

On 05.12.05 11:42:19, Durumdara wrote:
Hi !

I have home pc, and other pc in my corp.

The home pc have py2.3, the work pc have py2.4.

I installed Zope 2.8.4 in every system.

I have been building a zope site in my home machine. Then I copy to usb
pendrive (data.fs), and move to corp machine.
But when I want to start this site in my corp machine, it is show error
message: python23.dll is not found.

Zope maillist  -  Zope@zope.org
**   No cross posts or HTML encoding!  **
(Related lists - http://mail.zope.org/mailman/listinfo/zope-announce
http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to