--On 5. Dezember 2005 13:56:28 +0100 Durumdara <[EMAIL PROTECTED]> wrote:

Hi !

So you say that I must use Zope 2.x (x=7,8) with Python 2.3 versions ?

This is documented and discussed a bunch of times (check the archives or read the installation documentation).

Can I use Zope3 with Python 2.4 ?

Depends on the version. At least the upcoming Zope 3.2 version requires Python 2.4.


Attachment: pgp4xZPBE9Z68.pgp
Description: PGP signature

Zope maillist  -  Zope@zope.org
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to