On 05.12.05 12:54:03, Durumdara wrote:
> Hi !

Please reply to the list

> So you say that I must use Zope 2.x (x=7,8) with Python 2.3 versions ?

You don't have to, from what I read here on another Zope ML it can work.
But as soon as you have problems and you want to get help here you're
better off using Python 2.3 with Zope 2.x (x < 9)

> Can I use Zope3 with Python 2.4 ?

Not sure, but I think yes. See the INSTALL.txt it should have a
paragraph about the Python version to use. 


Change your thoughts and you change your world.
Zope maillist  -  Zope@zope.org
**   No cross posts or HTML encoding!  **
(Related lists -
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to