On 12/5/05, Durumdara <[EMAIL PROTECTED]> wrote:
> Hi !
>
> Yes, everything is working. That is working in older versions: I create
> instance with mkinstance.py, and copy the data.fs to it.
> Every PC is WinXP, only different is Python version number.
> I have been probed python 2.4, and it is working good, that I thinking
> about that I change (upgrade) to it.
>
> But that have some dependecies like this: some packages are working good
> only in Py2.3...

So, it's the packages that are not working, and not the Data.fs, as
you said before? Did you copy the packages over as well? In that case,
they contain a compiled pyc-file, which requires 2.3. Delete all pyc
files (or better reinstall all products from sratch).

--
Lennart Regebro, Nuxeo     http://www.nuxeo.com/
CPS Content Management     http://www.cps-project.org/
_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists -
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to