On 12/6/05, Maslak, Michael <[EMAIL PROTECTED]> wrote:
> Attempting to use the Version to stop from stepping on each others' code
> results in a LockOut error that seems to propagate to any object the code in
> the version touches.  For example, if the versioned object uses <dtml-var
> standard_html_header>, then standard_html_header gets locked and the site
> becomes inaccessible.
>
> What am I doing wrong?

Versions are deprecated, broken, and you are strongly discouraged from
using it. If you are developing in a team, use some other means to
manage concurrent development, such as a filesystem-based Product
together with revisioning software such as subversion.

--
Martijn Pieters
_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to