[At 15.12.2005 20:31, Tino Wildenhain kindly sent the following quotation.]

> You need python2.3.5 or higher and also -dev libs of it. If you run
> "stable" your python might be too far back

Some day maybe, but AFAIK not yet: Debian Sarge (stable release) has
Python 2.3.5 (default, dependency package "python") and 2.4.1 (package
"python2.4") officially. Debian testing and unstable releases has python
2.4.2.

I'm happily using compiled Zope against debian "python" package on my
Sarge server.

-- 

\//\/\
(Sometimes credited as 1494 F8DD 6379 4CD7 E7E3 1FC9 D750 4243 1F05 9424.)

_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to