just checking, are you sure you've used the right encoding for the upload form?
Or, are you using plain ZMI File upload.

On 1/7/06, Sune Christiansen <[EMAIL PROTECTED]> wrote:
> Hei.
>
> I am trying to upload a pdf file to a plone zope server but when I do so I
> get the following error massage:
>
> ValueError
>
> Sorry, a site error occurred.
>
> Traceback (innermost last):
>
> Module ZPublisher.Publish, line 175, in publish_module_standard
> Module ZPublisher.Publish, line 132, in publish
> Module Zope.App.startup, line 204, in zpublisher_exception_hook
> Module ZPublisher.Publish, line 64, in publish
> Module ZPublisher.HTTPRequest, line 385, in processInputs
> Module cgi, line 511, in __init__
>
> ValueError: Maximum content length exceeded (Also, an error occurred while
> attempting to render the standard error message.)
>
>
> The file is 246 KB.
>
> When I try to upload a smaller file it works fine, so I presume I have to
> change some kind of parameter defining the maximum length. Any suggestings
> where to do that?
>
> Thanks,
> Sune
>
> _______________________________________________
> Zope maillist  -  Zope@zope.org
> http://mail.zope.org/mailman/listinfo/zope
> **   No cross posts or HTML encoding!  **
> (Related lists -
>  http://mail.zope.org/mailman/listinfo/zope-announce
>  http://mail.zope.org/mailman/listinfo/zope-dev )
>


--
Peter Bengtsson,
work www.fry-it.com
home www.peterbe.com
hobby www.issuetrackerproduct.com
_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists -
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to