Thank you for your reply.  I was looking for a way to change the Window XP service to start zope-instance-2 instead of zope-instance-1.  I found another way by modifying zope-instance-1/etc/zope.conf to point the zope-instance-2 directory. It works after restart the zope service. However, is this the "right" way to use multiple instances?
Any advice.

Thanks.

michael nt milne <[EMAIL PROTECTED]> wrote:
You just change the port numbers in the zope.conf file. Change zope-instance-2 to run on 8080.

On 2/3/06, Infor Gates < [EMAIL PROTECTED]> wrote:
Dear zopist
I am using Zope 2.8.4 on windows. I have installed and created a zope instance-1 which run as a service in WindowXP. Later, I created a 2nd zope instance-2 by mkzopeinstance.

How can I configure zope to run zope instance-2  as the default service instead of instance-1?

Thanks alot.

CY

Brings words and photos together (easily) with
PhotoMail - it's free and works with Yahoo! Mail.

_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists -
  http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope-dev )





--
Michael


Get the latest photos from your camera to your friends & family fast and easy with PhotoMail from Yahoo! Mail.
_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to