--On 6. Februar 2006 12:20:52 -0800 Tim Nash <[EMAIL PROTECTED]> wrote:

Well in the FAQ I see it says to call manage_convertIndexes of the
ZCatalog which is a lot like what it says on the iungo site

If you want to use iungo with Zope 2.8.X or Zope 2.9.x (please note:
Zope 2.8.1 is broken regarding .zexp-Imports ), you'll need to
recreate all Catalog-Indices. After step 3) of the iungo-installation
simply call: http://localhost:8080/iungo/Catalog/manage_convertIndexes

Perhaps you can install Iungo on a 2.8 installation and migrate that in-place to Zope 2.9 (then manage_convertIndexes should do the job)...but no idea if Iungo will work on Zope 2.9....ask Maik.


Attachment: pgp2gsqhLwxsL.pgp
Description: PGP signature

Zope maillist  -  Zope@zope.org
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to