Dennis Allison wrote:
Zope 2.8.4
Python 2.4.2

Startup error with Formulator.  What's missing or broken?

The offending file is:

<configure
    xmlns="http://namespaces.zope.org/zope";
    xmlns:i18n="http://namespaces.zope.org/i18n";
    >

  <!-- i18n -->
  <i18n:registerTranslations directory="i18n" />

</configure>

From the INSTALL.txt file:

      Five 1.2 is needed to make i18n work. Alternatively remove the
      file `configure.zcml` from the Formulator directory -- this is
      safe and just removes the i18n support.

(note that Python 2.4 in general is not the recommended release for python 2.4 but that doesn't have anything to do with this problem)

Regards,

Martijn
_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - http://mail.zope.org/mailman/listinfo/zope-announce
http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to