Hi i am trying to install zope 2.8.6. on fedora core 3 however i am getting
the following error when i try to run zope

[EMAIL PROTECTED] /]#
/home/default/inst1.isolve-unix.co.uk/user/zope/bin/runzope
Traceback (most recent call last):
  File "/usr/local/zope/lib/python/Zope2/Startup/run.py", line 56, in ?
    run()
  File "/usr/local/zope/lib/python/Zope2/Startup/run.py", line 21, in run
    starter.prepare()
  File "/usr/local/zope/lib/python/Zope2/Startup/__init__.py", line 98, in
prepare
    self.startZope()
  File "/usr/local/zope/lib/python/Zope2/Startup/__init__.py", line 257, in
startZope
    Zope2.startup()
  File "/usr/local/zope/lib/python/Zope2/__init__.py", line 47, in startup
    _startup()
  File "/usr/local/zope/lib/python/Zope2/App/startup.py", line 96, in
startup
    OFS.Application.initialize(application)    
  File "/usr/local/zope/lib/python/OFS/Application.py", line 301, in
initialize
    initializer.initialize()
  File "/usr/local/zope/lib/python/OFS/Application.py", line 331, in
initialize
    self.install_standards()
  File "/usr/local/zope/lib/python/OFS/Application.py", line 603, in
install_standards
    return install_standards(app)
  File "/usr/local/zope/lib/python/OFS/Application.py", line 874, in
install_standards
    app.manage_addProduct['OFSP'].manage_addDTMLMethod(
AttributeError: manage_addDTMLMethod

If anyone knows how to solve this error it would be greatly appreciated

Thanks
--
View this message in context: 
http://www.nabble.com/Newbie-zope-installation-error-%28AttributeError%3A-manage_addDTMLMethod%29-t1272576.html#a3377946
Sent from the Zope - General forum at Nabble.com.

_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to