> Fix the related code and replace the rotor with something similar (never 
> seen any code that uses enigma-style encryption for _serious_ reasons).

It is unclear to me why they were using that in the first place.  I'm not
sure which you mean by 'the related code', you mean the internal Zope code
yes?  (Since as far as I can tell it isn't being triggered by something
I've written).

> If you run Zope 2.7 or 2.8 then using Python 2.4 is and was neither 
> supported nor recommended. Zope 2.9 _requires_  Python 2.4.

Ah ... In the 2.7 version of the zope book I saw this: 'Zope 2.7 requires
Python 2.3.2 or later' and assumed that the 'or later' was inclusive of
later Python versions beyond 2.3.x.



Zope maillist  -  Zope@zope.org
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to