On 3/14/06, Jeff Gentry <[EMAIL PROTECTED]> wrote:
> Ah ... In the 2.7 version of the zope book I saw this: 'Zope 2.7 requires
> Python 2.3.2 or later' and assumed that the 'or later' was inclusive of
> later Python versions beyond 2.3.x.

Which would have been impossible since they didn't exist then.
As a good reason as any not to write "or later". :-)

--
Lennart Regebro, Nuxeo     http://www.nuxeo.com/
CPS Content Management     http://www.cps-project.org/
_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists -
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to