Dennis Allison wrote:
Chris & others --
Anyone have experience with Stepper under Zope 2.8.X and Zope 2.9.X.


It gets quite hammering under Zope 2.8.x on my current big project.

I have a worry that there may be some silly bugs in the public release, but if you find any problems in 1.4.1, please let me know!

Actually, just checked, there's a problem with continue_on_error in the released version, but I have a patch for that if you need to use it.

I may, of course, just crank out a 1.4.2 with that fix in some time soon ;-)

As for 2.9.x, nope, not been used by be, but I haven't heard of any problems either...

cheers,

Chris

--
Simplistix - Content Management, Zope & Python Consulting
           - http://www.simplistix.co.uk
_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - http://mail.zope.org/mailman/listinfo/zope-announce
http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to