On 20.03.2006, at 20:46, manuel spuhler wrote:

on osx i would suggest using darwinports anyway


Tried with darwinports compiled form source (best on mac intel), and got the same error.

$ ./configure --with-python=/opt/local/bin/python2.3 && make
...
error: package directory 'build/lib/darwin-8/5/2-i386-2/4/zope/app/ traversing/ftests' does not exist
make: *** [build] Error 1

i don't know the reason, but for me the above path is wrong, on other archs, it is a single directory for the build

i think it should read: build/lib/darwin-8.5.2-i386-2.4/zope/app/ traversing/ftests

somehow the dots got replaced

maybe it is a zpkgsetup problem?

on my old powerbook it is:
lib.darwin-8.5.0-Power_Macintosh-2.4

btw: there is something wrong with the python version, you configured 2.3 but the lib directory ends with 2/4(2.4)




Anybody can tell me where I could start to try to fix this?


_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists -
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope-dev )

_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - http://mail.zope.org/mailman/listinfo/zope-announce
http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to