--On 3. April 2006 21:10:50 +0100 Chris Withers <[EMAIL PROTECTED]> wrote:

Andreas Jung wrote:

Zope 2.9.2 was out before Python 2.4.3 so you can not expect to be a
supported version so far. I doubt that the bugfixes will influcence the
funcitonality of Zope.

Come on, there's no reason to go scare mongering about Python 2.4.3.

huh? :-) I just wanted to say that using a newer _minor_ Python version was really never a problem. And the time of 2.9.3 will of course support Python 2.4.3 but 2.9.3 is not on the roadmap so far.


  -   Andreas Jung            ZOPYX Ltd. & Co KG                        -
 -   E-mail: [EMAIL PROTECTED]   Web: www.zopyx.com, www.zopyx.de         -

Attachment: pgpOaFBJhfbW3.pgp
Description: PGP signature

Zope maillist  -  Zope@zope.org
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to