On 4/14/06, shivayogi kumbar <[EMAIL PROTECTED]> wrote:
>  Is it because of the change in the version of  ZODB, in zope2.7.3 they have
> used the 3.2.4c version ZODB , and
>  in ZOPE2.9.2 used 3.6.0 version ZODB.


>  Sir "Lennart Regebro" has suggested me to copy and paste the data.fs file
> from Zope2.7.3 where actully my application has developed.Please help me out

That is the best way of upgrading, yes. Then you will have no import error.
And you still no not include the whole traceback. It is impossible to
say what is wrong unless you include the whole traceback.

And stop calling the application "applictaion name" tell us what it
is, people here might know the application.

And, as I said before: This is most likely a problem with the
application. Contact the application developer.
Zope maillist  -  Zope@zope.org
**   No cross posts or HTML encoding!  **
(Related lists -
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to