Dieter Maurer schrieb:

Well, for testing I tried to copy the Zope DB (Data.fs.*) into a fresh OpenSuSE 10.0 installation. Zope version there is 2.7.7. It works but now I get an authorization request dialog on every page. Any idea what could have gone wrong during the upgrade?

Install the product "VerboseSecurity" and look (tell us) what
it reports.

Did that! But the authorization dialog did not change. There is no extra information about why an authorization is required. Or where do I find this information?

PS: What's up with the Zope Administrator's Guide Project?! There has been no progress for four years! I was looking for a guide on how to upgrade a Zope version including the Zope database. Come on guys, this front really needs improvement!
Zope maillist  -
**   No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to