Sven Jacobs wrote at 2006-4-24 08:26 +0200:
>Dieter Maurer schrieb:
>>> Well, for testing I tried to copy the Zope DB (Data.fs.*) into a fresh 
>>> OpenSuSE 10.0 installation. Zope version there is 2.7.7. It works but 
>>> now I get an authorization request dialog on every page. Any idea what 
>>> could have gone wrong during the upgrade?
>> Install the product "VerboseSecurity" and look (tell us) what
>> it reports.
>Did that! But the authorization dialog did not change. There is no extra 
>information about why an authorization is required. Or where do I find 
>this information?

You read the installation instructions for "VerboseSecurity".

It (hopefully) tells you that you have to activate Python
implemented Zope Security,
to reconfigure the "error_log" object (to not ignore "Unauthorized"
exceptions) and then to look in the "error_log" object for
information about the resulting "Unauthorized" exception.

Zope maillist  -
**   No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to