Your second example below never terminates for me, and neither does http://www.ersigen.ch/garbage/view-source.gif

I have seen hanging with malformed apache rewrite rules involving http/https protocols. I would check the Apache rewrite rules.


Cliff

robert rottermann wrote:
thanks for the answer.

what I meant is that I only can access the trough its "normal" url
(using apache)

www.ersigen.ch/view-source.gif

never terminates, whereas
www.ersigen.ch/ersiweb/ersiweb/view-source.gif

immediately returns correctly (/ersiweb/ersiweb  is where apache
redirects to).

www.ersigen.ch/copy_of_view-source.gif

works fine also. this is using a copy of the same image.
This Problem we do have on a number of sites (running different versions
of plone,
on different machines).

thanks again
robert


Dieter Maurer wrote:

robert rottermann wrote at 2006-5-2 07:18 +0200:
...
in a plone site (but I see nothing plone related with my problem) I can not access an image
with the id view-source.gif (it is used by kupu).


What does "cannot access" mean precisely?

Try "wget -S <url_to_view-source.gif>"
and see (report) what happens.





_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - http://mail.zope.org/mailman/listinfo/zope-announce
http://mail.zope.org/mailman/listinfo/zope-dev )
_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - http://mail.zope.org/mailman/listinfo/zope-announce
http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to