Jonathan Cleaver wrote at 2006-5-9 12:50 +0100:
>I am trying to mount the ZODB of a Plone 2.0.5/Zope-2.7.6/Python 2.3.5 
>on a Plone 2.1.2/Zope-2.8.5/Python 2.3.5

Note that this may be dangerous.

If your Zope 2.8 modifies the Zope 2.7 storage, you
may no longer be able to read it under Zope 2.7:

  Zope 2.8 contains a newer ZODB version.
  This version uses an optimization not understood
  by the ZODB version of Zope 2.7.

  Thus, be very careful and work with a copy,
  if you might have a need to access your old storage
  again under Zope 2.7.


-- 
Dieter
_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to