--On 29. Mai 2006 14:08:53 +0000 Kevin White <[EMAIL PROTECTED]> wrote:

Lo Folks,

New to Zope and it took me all of five mins to trip up. I am having  to
do a source install using 2.9.3 on Linux system with Python 2.3. I  am
running into all manner of syntax errors when I do make install.  For
example:

   File "/var/www/zope/lib/python/zope/app/apidoc/static.py", line 126
     @property
     ^
SyntaxError: invalid syntax
   File "/var/www/zope/lib/python/zope/app/wsgi/fileresult.py", line 41
     @component.adapter(file,
zope.publisher.interfaces.http.IHTTPRequest)
     ^
SyntaxError: invalid syntax
   File "/var/www/zope/lib/python/zope/app/container/constraints.py",
line 240
     @readproperty
     ^


Zope 2.9 requires Python 2.4.3 as documented in doc/INSTALL.txt.

-aj

--
ZOPYX Ltd. & Co. KG - Charlottenstr. 37/1 - 72070 Tübingen - Germany
Web: www.zopyx.com - Email: [EMAIL PROTECTED] - Phone +49 - 7071 - 793376
E-Publishing, Python, Zope & Plone development, Consulting

Attachment: pgpICkhW9t4Vu.pgp
Description: PGP signature

_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to