Hash: SHA1

Gabriel Genellina wrote:
> At Wednesday 31/5/2006 07:22, Lennart Regebro wrote:
>>> > after the annoucement of Zope 2.8.7 and 2.10.0.B1, I'm a bit confused
>>> > about the difference between the 2.8 and 2.9 lines? Is it mainly
>>> Python
>>> > 2.4 support?
>>> doc/CHANGES.txt is your friend.
>> And also, the announcements:
>> http://zope.org/Products/Zope/2.9.0/Zope-2_9_0-released
> I'm confused too. I see new releases of 2.8x, 2.9x and 2.10x, and I dont
> understand the differences.

The releases are as follows:

  - 2.8 is the "old stable" version, first released a year ago;
    the only changes being made there now are to fix really ugly
    security bugs, or to stay current with changes to underlying
    "old stable" software (Five 1.0.x, ZODB 3.4.x).  This was
    also the last Zope version to support / require Python 2.3.

    Plone 2.1.x, for instance, requires a Zope 2.8.x version.

  - 2.9 is the "stable" or "current" version, first released in
    January (about a month late on our new cycle).  It has newer
    versions of the underlying software (ZODB 3.6.x, Five 1.3.x,
    Zope3 3.2), and a fairly big pile of new features.  It requires
    Python 2.4.

    2.9 It will be supported as the "old stable" version after
    2.10 releases

  - 2.10 is the "development" version, not yet released except in
    beta.  It should be released by the end of June.  It will
    bundle a newer Zope3 version (3.4), and removes a number of
    "forks" between Zope2 and Zope3 versions of the same features.

  - 2.11 (not yet in development) is scheduled for release in
    November, along with Zope3 3.5.

- --
Tres Seaver          +1 202-558-7113          [EMAIL PROTECTED]
Palladion Software   "Excellence by Design"    http://palladion.com
Version: GnuPG v1.4.1 (GNU/Linux)
Comment: Using GnuPG with Thunderbird - http://enigmail.mozdev.org


Zope maillist  -  Zope@zope.org
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to