--On 12. Juni 2006 16:40:14 +0530 [EMAIL PROTECTED] wrote:

Hi I tried to install Zope 3.2.0 final "Satable Version". It installed
successfully with Python 2.4.3. But when I installed a third party tool
plone 2.5.0. Now  Zope 3.2.0 is showing its version as Zope 2.8.7 . Can
any let me know why this had happened..and is if there any patch or
addons  available for this kind of issues..?

Zope 2 & Zope 3 are completely different. Plone does not run on Zope 3.
Stick with the documented requirements for Plone.


Attachment: pgp8qtVQ5DqqV.pgp
Description: PGP signature

Zope maillist  -  Zope@zope.org
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to