--On 16. Juni 2006 10:39:42 +0700 Adinda Praditya <[EMAIL PROTECTED]> wrote:


I read WEBSERVER.txt and failed to integrate zope with apache2 using
FastCGI. Is there any alternative docs or manual doing so? There's
apache-mod_fcgid package which comes from my distro. Can i use that

Once again: FastCGI is obsolete and deprecated. Use Apache/Squid as reverse proxy. This documented in multiple documentation including the Zope Book. The magic google words are "zope apache virtual hosting" or "zope apache reverse proxy"....also plone.org and zope.org contain lots of documentations on this subject.


Attachment: pgpjHy8HznCHL.pgp
Description: PGP signature

Zope maillist  -  Zope@zope.org
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to