John, please keep posts on the list...

John Schinnerer wrote:
If I'm going to add in internationalization at some point, and do it using zope 3 stuff via five - what is the minimum, and what is the optimum, zope 2.x version to upgrade to?

Minimum, I guess 2.8. Optimum? 2.11? ;-) I'm trying with 2.9, so I guess we'll see...

I need to upgrade anyhow to support newer plone so I'd like to have it all work together...

Don't mention the "p" word, you'll set me off, and I'm trying ever so hard not to be rude about it ;-)



Simplistix - Content Management, Zope & Python Consulting
Zope maillist  -
**   No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to