I installed ZWiki by unpacking and putting the folder into my Zope
Products directory. I restarted Zope and ZWiki shows up as a valid
product. However, when I actually try to add a ZWiki from the "select
type to add..." pulldown menu, I get this error:

Time    2006/06/22 09:05:41.911 GMT-4
User Name (User Id)      Anonymous User (None)
Request URL
Exception Type  NotFound
Exception Value
Traceback (innermost last):

Module ZPublisher.Publish, line 91, in publish
Module ZPublisher.BaseRequest, line 335, in traverse
Module ZPublisher.HTTPResponse, line 630, in notFoundError
(The rest of the error shows HTML tags and the REQUEST object.)

I didn't find anything on zwiki.org about this issue, and I tried
Googling with no success. If you have experienced this issue, would you
please tell me how you fixed it?

Thanks! - B

Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
Zope maillist  -  Zope@zope.org
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to