Hi, there,

I read the following comments on
http://zope.org/Products/Zope/2.8.7/Zope-2_8_7-released

> Support Python versions:
> 
> At this time the only supported and recommended Python versions are 2.3.4 and 
> 2.3.5.
> 
> Using Python 2.4.X is not supported and not recommended at this time. Python 
> 2.4.X will be supported when a security audit took place. This means that you 
> are using Python 2.4 + Zope 2.8 at your own risk. This warning also applies 
> to binary packages that install Zope packages together with a system wide 
> Python 2.4 installation (e.g. Fedora, SuSE...). Such installations are in 
> general not supported. In addition there some third-party products and Python 
> packages that don't work with Python 2.4 and can cause trouble when using 
> Python 2.4.
> 
> -- Andreas Jung (andreas at zopyx dot com)

and tried to install zope2.8.7 to my server , whose python is 2.3.4 ,
and encountred next error message.

> > # ./configure --prefix=/usr/local/zope/z287
> > 
> > Configuring Zope installation
> > 
> > Testing for an acceptable Python interpreter...
> > 
> > Python version 2.3.4 found at /usr/bin/python
> > Python version 2.3.4 found at /usr/bin/python2
> > Python version 2.3.4 found at /usr/bin/python2.3
> > 
> > No suitable Python version found. You should install
> > Python version 2.3.5 before continuing.

Is 2.3.5 the only possibe python 2.3 series ?

Or if there are the way to install zope2.8.7 on python 2.3.4, please
inform me.

Thank you for your support.

regards.

kazuo fujimoto
-------------------------------------------------------- 
kazuo fujimoto <[EMAIL PROTECTED]>
Sakushin Gakuin University, Faculty of Human & Culture
http://www.sakushin-u.ac.jp/~fujimoto
PGP:D664 D542 D578 5B39  BB2E 50AA 6FEC 2FE7
--------------------------------------------------------

_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to