On 3 Aug 2006, at 10:46, John P. Looney wrote:


Oh. There aren't any more recent RPMS then ? I really really hate installing stuff from source anymore, esp. when other admins on the same system have a tendancy to upgrade packages like python and everything else without checking does everything still run....

There are no supported RPMs. Those that are out there have been created by third parties and are really old and not supported.

If you're running in a production environment and want to ensure your Zope setup is not affected by system updates it is recommended to install both Python and Zope from recent sources.

jens


_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - http://mail.zope.org/mailman/listinfo/zope-announce
http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to