Hi Dennis,

Yes sorry i am logged in as manager.

As to permissions

drwxrwxr-x    3 webzope   root          456 Aug 11 14:28 var
drwxrwxr-x    2 webzope   root          136 Jul 27 08:09 log

which is the same as what i have for previous versions of Zope 2.8 and below.

webzope is the user i use to start zope

thanks
dean

On 11 Aug 2006, at 16:59, Dennis Allison wrote:

Dean,

Have you checked permissions on the var and log directories in your 
instance?  

Have you verified that the security settings give Managers proper 
authorization?

When you say you are "Logged in as administrator" should we presume
that you are logged into the ZMI as a user with a "manager" role.


On Fri, 11 Aug 2006, Andreas Jung wrote:

Works for me as expected.

-aj

--On 11. August 2006 16:12:47 +0100 Dean Hale <[EMAIL PROTECTED]> 
wrote:

Hi

A strange one here so any help appreciated.

I have installed Zope 2.9.4-final, python 2.4.3 onto a linux box and  i
can not paste any objects within the ZMI. I can copy an item  however the
paste button never appears. Logged in as administrator  etc so should
have the rights?

thanks
dean






--
University of Sunderland ??? life-changing: see our new TV advert at





-- 




---------------

Dean Hale


Web Development Manager


University of Sunderland


w: https://my.sunderland.ac.uk


t: +44 (0) 191 515 2424

f: +44 (0) 191 515 2904




--
University of Sunderland – life-changing: see our new TV advert at
http://www.lifechangingsunderland.com or http://www.sunderland.ac.uk


_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to