I am trying to setup my plone to authenticate with LDAP but I am unable to get it to show up under my products in zmi. I checked the error log as advised from mirc and I found that I get this error when trying to install LDAPUserFolder.

 

2006-08-11T15:00:36 ERROR Zope Couldn't install LDAPUserFolder

Traceback (most recent call last):

  File "C:\Plone 2\Zope\lib\python\OFS\Application.py", line 762, in install_product

    global_dict, global_dict, silly)

  File "C:\Plone 2\Data\Products\LDAPUserFolder\__init__.py", line 15, in ?

    from LDAPUserFolder import manage_addLDAPUserFolder, LDAPUserFolder

  File "C:\Plone 2\Data\Products\LDAPUserFolder\LDAPUserFolder.py", line 28, in ?

    from LDAPDelegate import filter_format

  File "C:\Plone 2\Data\Products\LDAPUserFolder\LDAPDelegate.py", line 13, in ?

    import ldap

  File "C:\Plone 2\Zope\lib\python\ldap\__init__.py", line 21, in ?

    from _ldap import *

ImportError: DLL load failed: The specified module could not be found.

 

 

If anyone can help me out It would really be of great help as I am stuck and couldn’t find anything useful on google to help a novice like me.

 

I am running on Windows 2003 Server and I am using…

Plone 2.5,

Zope (Zope 2.9.3-, python 2.4.3, win32),
Python 2.4.3 (#69, Mar 29 2006, 17:35:34) [MSC v.1310 32 bit (Intel)],
PIL 1.1.5

 

It was all setup using the windows installer on the plone.org website.

 

Thanks in Advance

_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to