I need some clarification on switching on VerboseSecurity and am
following the instructions on this page


This states this

To enable verbose security in Zope 2.8.1+, just set the following
options in zope.conf:

security-policy-implementation python
verbose-security on


However on Zope 2.8.7, adding these two lines produces a start up
error in Zope. The flag 'verbose-security' doesn't
exist in zope.conf in the first place.

Any ideas appreciated.

Zope maillist  -  Zope@zope.org
**   No cross posts or HTML encoding!  **
(Related lists - http://mail.zope.org/mailman/listinfo/zope-announce
http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to