Martijn Pieters wrote:
On 9/5/06, Philipp von Weitershausen <[EMAIL PROTECTED]> wrote:
Maciej Wisniowski wrote:
>  > I consider this a feature request but not as a bug.
> Ehm... I'm not sure whether we understand each other.
> I mean the bug

There is no bug.

Sure there is.

It's an issue, not a bug. All things that use DateTimeWidget are simply not supported at this stage.

The Five integration includes code that expects an
IBrowserRequest. Either Zope2 should implement that correctly, or Five
should not include that widget,

It'd be really really hard not to ship individual components from Zope 3.

or Five should register a widget that doesn't use request.locale.

Patches are welcome :)

This should be at a minimum be named as a known issue.

Sure. I just named it :).


Zope maillist  -
**   No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to