IIRC, iHotfix is required by Localizer when you have a version like 1.1 or 1.2

I think itools is also required, regardless of version (1.0, 1.1, 1.2)

Regards
Marco

You could try to ask to the localizer mailing list... it is not very
active, but it is responsive ;)

Regards
Marco

On 9/14/06, Pascal Peregrina <[EMAIL PROTECTED]> wrote:
Hi,

Does anyone know if Localizer requires iTools/iHotFix to work with Zope 2.8
if I only use MessageCatalogs (and not plain files) ?

(I'm downloading the Products from here:
http://www.ikaaro.org/download/index.html)

Until now I was using the 1.0.1 version of Localizer.

Thanks.

Pascal



**********************************************************************
This email and any files transmitted with it are confidential and
intended solely for the use of the individual or entity to whom they
are addressed. If you have received this email in error please notify
the system manager.

This footnote also confirms that this email message has been swept by
MIMEsweeper for the presence of computer viruses.

www.mimesweeper.com
**********************************************************************
_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists -
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope-dev )



--
Marco Bizzarri
http://notenotturne.blogspot.com/
_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - http://mail.zope.org/mailman/listinfo/zope-announce
http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to